Remove All Ads from XDA
Honor View 10

[Q] Unfortunately, Liquid Kernel Tweaker has stopped

37 posts
Thanks Meter: 29
By vexa, Member on 22nd March 2014, 08:07 AM
Post Reply Email Thread
I'm using LiquidSmooth v3.0 Beta with it's stock kernel, and i can't get into performance tweaker.
is it a bug or am i did something wrong?

sorry i didnt post this on liquidsmooth's thread, i can't post there.
thank's in advance!
23rd March 2014, 07:47 AM |#2  
Senior Member
Thanks Meter: 35
It is a bug of rom.....

Sent from my C1905 using XDA Premium 4 mobile app
28th March 2014, 09:55 AM |#3  
Senior Member
Thanks Meter: 41
Talking Solved!
Yeah its a bug! But can be solved easily! Just delete it from the system using root explorer (system/priv-app/ ) .And then reboot device! After that download it from d play store
Here is the link(Free) -
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes