Remove All Ads from XDA

Very Strange BUG

453 posts
Thanks Meter: 77
Post Reply Email Thread
I wanna question if somebody have the same bug or know the solution.
If i flash any Android 4.2.2 ROM my optimus g will work well at the begining but past 5 minutes i enter to an app and it dont work. Tried flashing differents kernel. Then I enter in any app even home or launcher and it turns black. If I lock the screen and unlock it, it will turn on only capacitive lights and the screen dont even turn on never, had to force reboot.

Please help me. I know some basics things but i dont know what is the problema with this.
27th March 2014, 03:02 PM |#2  
silentvisitor's Avatar
Senior Member
Thanks Meter: 2,621
Seems like corrupted display driver.
27th March 2014, 11:13 PM |#3  
OP Senior Member
Flag Buenos Aires
Thanks Meter: 77
Originally Posted by silentvisitor

Seems like corrupted display driver.

I tried every ROM. But with Android 4.2 rom happen only, not with cm 10.2 or cm11, or pac 4.3.1-4.4.2, etc. Only 4.2 ROMs.
Any solution? why you asume is corrupted display driver? it have a fix?
28th March 2014, 01:45 PM |#4  
Senior Member
Flag Islamabad
Thanks Meter: 101
Did you fully wipe before flashing 4.2 ?
Give cyanogenmod a try first.

And explain how the "app not working" goes for you.

Like you start getting force closes? which app exactly you are trying to enter into?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes