Remove All Ads from XDA

[Q] Odin not working (succeed 0 / failed 0)

2 posts
Thanks Meter: 0
By Fish-Bowl, Junior Member on 28th March 2014, 06:57 PM
Post Reply Email Thread
Okay so was needing to flash the stock rom back onto my Galaxy Ace GT-S5830i as CWM could not mount /data, /system, /cache or usb and therefore I couldn't install any roms. I have managed to get my phone into download mode, I plugged it into my PC (I believe I have the latest drivers - no kies) but that brought up the device not recognised error on my PC. I decided to ignore this and carry on. I load up Odin3 v3.07 and put the stock md5 into the pda section. This is the output I get:
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> PDA_S5830i_XXLI1.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
I then proceed to press the start button and nothing changes other than I recieve this message:
<OSM> All threads completed. (succeed 0 / failed 0)
I try again and get the same again. Tried rebooting into download mode again and it's still the same.
What can I do? What could be causing this?
Thanks in advance, Kyle.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes