Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
SOLVED! I found this thread:


I'm very new to this type of thing, so please excuse my ignorance.

Android Version: 4.4.2

I have no recovery on my note 3, i have tried flashing Cwm and twrp, both times i am told the flash is a pass, but when i reboot into recovery i get this message: "Recovery booting. . . .
"recovery is not seandroid enforcing set warranty bit recovery" and the phone boots successfully into the stock rom. am i flashing the wrong twrp file?

I guess you will need more information, and i'll give it if someone is willing to help me.

Twrp flash file: openrecovery-twrp-

Odin log for the twrp flash:

<ID:0/006> Added!!
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> recovery.img
<ID:0/006> NAND Write Start!!
<ID:0/006> RQT_CLOSE !!
<ID:0/006> RES OK !!
<ID:0/006> Removed!!
<ID:0/006> Completed..
<OSM> All threads completed. (succeed 1 / failed 0)
<ID:0/005> Added!!
<ID:0/005> Removed!!
<ID:0/005> Added!!
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes