Remove All Ads from XDA

[Q] PhoneUtil oder UART/USB option ... to get USB working?

1 posts
Thanks Meter: 0
By Badabing9111, Junior Member on 30th March 2014, 08:04 PM
Post Reply Email Thread
hi there,

thanks for the great omniROM, i use it a while now and I was never so happy with my Galaxy Note N7000!

running the latest 4.4.2 (20140329) and have a SDcard in slot working properly.

I upgraded from stock 4.1.2 and it was an better experience than ever before, but there is just one thing that bothers me: USB Connection
when I connect an USBStick via OTG or via USBcable to PC, the only thing that happens is charging. this appeared some while ago still in StockROM after excessive use of USBSticks (all FAT) and keyboards. I was hoping the rooting and upgrading to OmniRom would 'reset' this behaviour, but it didn't tried differend tools, some with SU and nothing worked.

so my questions is: how can I get into the PhoneUtil-menu in omnirom or the UART/USB option?

after researching some more, I found this similar case and (possible?) solution. i'm keeping some hopes in this to get USBtransfer working with USBsticks again:

........ GT-7000 USB Data connection not working
My phone was not detected as MTP by the computer.
My phone didn't detect that it was attached to a PC.
On my PC --It didn't work.
Another PC --It didn't work.
Even another PC --It didn't work.
Mac --It didn't work.
Tried all sorts of things written on many websites. --It didn't work.
There was no MTP option in the status bar. It just always charged using the PC.
THEN... Finally 1 day, when I was looking at the back of my CPU (PC ) I saw my USB 3.0 Ports (the Blue ones). I had never connected anything to them. So,
Tried on a USB 3.0 Port --It WORKED!
My phone was immediately detected as MTP. The option showed up in the status bar. I could transfer files. But then- What about my USB 2.0 Ports?
Then I did the following :
Dialed *#7248# for the PhoneUtil options.
Under 'UART' tap MODEM. Under USB, PDA.
If this is already your setting, choose the another ones (PDA for UART and MODEM for USB) and then tap SAVE and RESET.
Again dial *#7248# for the PhoneUtil options.
Under 'UART' tap MODEM. Under USB, PDA. Finally tap SAVE and RESET.
Your phone will now be detected as MTP with all types of USB Ports now.

thanks and best regards
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes