Remove All Ads from XDA

[Q] Metro pcs Galaxy s3 possibly BRICKED NEED HELP!

7 posts
Thanks Meter: 0
By Carlos9623, Junior Member on 30th March 2014, 11:10 PM
Post Reply Email Thread

I have a 16 gb galaxy s3 from metro pcs and flashed it to cynogenmod 11 snapshot m3, but did not liked it so i decided to go back to stock unfortunatley my back ups were in my internal phone's memory and were deleted. So i factory reset the phone and was stuck on cynogenmod for a while, till i found a stock rom fkr metro pcs galaxy s3 and i started the process. I went in recovery mode with CMW and wipe the phone complete e.g(factory reset, dalvik cache, system cache,). I then tied to to go into recovery mode and the phone shows up with a black screen saying "update went wrong connect phone to kies". I tried kies and nothimg cause it keeps on saying my serial number is wrong, so i called samsung and asked for my serial number.They asked for my IMEI i gave it to them and they said that was my serial number, point is Kies didnt work.So i tried Odin, tried to flash a metro pcs stock from and i get and error saying NAND write operation failed. Idont know what to do i took the phone to a repair guy and even he couldnt fix it. I NEED HELP PLEASE!!!!

NOTE: The phone won't turn on and wont boot into recovery mode either,ONLY thing that works is download mode.


NOTE:Thats not a picture of my phone but the screen that shows up when i try to turn on the phone. Thanks in advance to everyone
Attached Thumbnails
Click image for larger version

Name:	images.jpg
Views:	13
Size:	6.8 KB
ID:	2659589  
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes