Remove All Ads from XDA

[Q] lost root and recovery after 4.4.2 ROM install and new recovery $5 reward

118 posts
Thanks Meter: 11
By Nurmi_CEO, Senior Member on 29th March 2014, 02:30 AM
Post Reply Email Thread
Hi. Sorry if there are grammar errors but I'm swyping on my phone.

I have att d800 unlocked for T-Mobile. I was rooted and unlocked running aeonflex. Wanted to go to kitkat but twrp was giving failed errors. I flashed CWM and was able to successfully flash a kitkat ROM.

Decided to try a newer version of TWRP because cwm took too long to format cache. I flashed It in cwm and now my recovery is corrupt somehow. I want to say it went to a white screen that had rows of 3 digit numbers and said secure boot error or something like that.

No biggie I'll just use flashify or goomanager to flagSh another one. Well this ROM did mention I may lose root and will have to flash SU. So I lost root and flashify is out. Goomanager said No recoveries were found for my device.

OK I'll just return to stock. I followed rootjunkies YouTube video but seemed to get an error when it was about to flag. I believe it had to do with the big 2gb file I downloaded Was for jellybean and now I have kitkat.

Im currently downloading a file and following another restore to stock video on YouTube.

I was unable to get root using ioroot24. It said....damn. Now I keep getting a blue screen with windows 8.1 when I try and root with ioroot. But it did say device not compatible or something... post model number and firmware on main xda forum.

So I can't seem to root it. I going an lg utility program to recover the phone but it won't recognize the phone even though drivers are installed (maybe a win 8.1 problem)?
I'll send $5.00 PayPal to whoever can point me in the right direction. Sorry it can't be more I'm poor right now


D800 lg g2
29th March 2014, 02:44 AM |#2  
XxZombiePikachu's Avatar
Senior Member
Flag Florida
Thanks Meter: 1,576
can you still get to download mode(power off phone, hold volume up while connecting to pc) if the answer is yes then grab the jellybean installer from here and go to 4.2.2 then follow this guide for kk+root+recovery and also a few notes kk is not rootable through ioroot as of yet, 2)philz is the best recovery for stock kk because its the most compatible as of now, and if the above works you can save your money for a rainy mainly because I haven't got a paypal
The Following User Says Thank You to XxZombiePikachu For This Useful Post: [ View ] Gift XxZombiePikachu Ad-Free
29th March 2014, 05:10 AM |#3  
OP Senior Member
Thanks Meter: 11
Thanks... Yes I can get into download mode. I'll try this when I get back home
29th March 2014, 02:29 PM |#4  
OP Senior Member
Thanks Meter: 11
I was attempting following a thread like one posted. I think because I was on a windows 8 machine I was having issues. Tonight I'll go to my friends house who has a win 7 machine and give it a shot
1st April 2014, 04:06 AM |#5  
OP Senior Member
Thanks Meter: 11
Thanks...that link about the restore worked. That was actually one of the things I tried when I was searching for my problem originally. It failed because of the dll. I used the alternate DLL and it worked! Back in business.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes