Remove All Ads from XDA

[Q]Need Major Help!

1 posts
Thanks Meter: 0
By Jarebear801, Junior Member on 1st April 2014, 01:22 AM
Post Reply Email Thread
Tried Getting Cyanogen Mod 7 I think on my nook color and it started up then there was a error and it reset and now stuck on Cyanoboot universal bootloader loading screen. Help please I've been trying to figure this out for almost a year. I tried the SD card recovery thing and nothing it won't even recognize it and not even be forced into recovery or anything. What should I do to restore or unbrick my nook color?
1st April 2014, 03:53 AM |#2  
leapinlar's Avatar
Recognized Contributor
Thanks Meter: 3,870
Donate to Me
First you need to verify you really have a Nook Color. You could have a Nook Tablet. The Color has a black bezel and the Tablet has a silver bezel. Which do you have?

Sent from my SCH-i705 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes