Remove All Ads from XDA

[RESOLVED] ViperOne Boot Loop HTC One VZW

4 posts
Thanks Meter: 3
By KryziK, Junior Member on 1st April 2014, 04:41 AM
Post Reply Email Thread
RESOLVED: So of course, taking 10+ minutes to type this out magically fixed the issue, huh?
What I did was I restored my backup, installed TWRP from a download on this forum, and tried it again. Made sure to factory reset both times, etc.
I'm booted into ViperOne 5.8.0 now! Sorry for wasting anybody's time...

So, I've searched around the forums, and I haven't found anything that quite sounds like what's going on with my phone. My issue is that I get put in a boot loop after flashing ViperOne 5.8.0.

First, some info about my phone:
  • Unlocked (S-OFF)
  • CID: VZW__001
  • HBOOT: 1.56.0000
  • OS: 3.11.605.1

Steps leading to the issue:
  • Used rumrunner to s-off and root phone back when it came out for VZW in August.
  • Had CWM recovery for the longest time. Didn't update the phone since then.
  • The other day, I backed up my phone with CWM and then later decided to switch to TWRP (got the newest version I could find -
  • I put TWRP on my phone and then tried flashing ViperOne 5.8.0 from it.
  • It seemed to have put me in a bootloop, so I tried a few factory resets and cache clearing, etc.
  • Then, I went into ViperOne's installer and installed the older version of TWRP.
  • At that point, I couldn't even get back into recovery, so I used fastboot to put the latest TWRP back on.
  • I threw out my old backup and used a RUU to get back to stock 1.10.605.1 (RUU Zip M7 WL JB 50 VZW 1.10.605.10 Decrypted) from here.
  • At this point, my phone was working again. I installed all of the updates through the phone to get to KitKat 4.4.2.
  • From here, I installed a bunch of apps I used, reacquired root (my phone still said S-OFF/Unlocked from the first ever time I did it) and performed a TWRP backup.
  • I decided to give ViperOne a shot again since my phone had been updated and I wasn't sure if the newer hboot or stuff like that would help.
  • I followed the instructions on some site that said to fastboot flash the boot.img in the zip first and then flash the zip from TWRP.
  • Everything seemed fine again. I factory reset BEFORE and AFTER flashing ViperOne. However, it's giving me the same issues; I'm stuck in a boot loop.

I got ViperOne from here. The ViperOne Verizon page seemed to just link there (I couldn't find a download specific to Verizon) so I'm assuming that's the right one.

If anyone could offer any suggestions on what to do? The next think I'll try is downgrading my version of TWRP I guess?

If more details are needed, please let me know. Also, sorry if this is in the wrong section?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes