Remove All Ads from XDA
Honor View 10

[Q] WIFI TLS problem

5 posts
Thanks Meter: 1
By LavAlex, Junior Member on 1st April 2014, 03:01 PM
Post Reply Email Thread

I'm connecting to my company network, using TLS and certificate that was issued for me. Everything works fine, until I decide to switch off WIFI or connect to another network, when I'm trying to connect to company's network back, it refuses to connect without any error message.

The connect back, I need either to reboot the device or "forget network" and declare it all over again, with certificate identity etc ...

I'm using KitKat 4.4.2, tried to change device name, disable wifi optimization, change freq. nothing help.

Anyone saw this problem before?

thanx in advance.
1st April 2014, 05:45 PM |#2  
OP Junior Member
Thanks Meter: 1
Tried the same on my Nexus 4 and could not recreate the issue. Looks like something specifically in Nexus 10....
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes