FORUMS
Remove All Ads from XDA

Q&A for twrp unofficial

739 posts
Thanks Meter: 1,019
 
Post Reply Email Thread
1st April 2014, 06:12 PM |#11  
Senior Member
Thanks Meter: 136
 
Donate to Me
More
Quote:
Originally Posted by Captain_Throwback

Have you considered using the version directly from TeamWin?

Or just building it from source from the github listed in the OP?

I see you don't want to share the one with your special source that's cool though....

Sent from my 831C using Tapatalk
 
 
1st April 2014, 06:16 PM |#12  
simonsickle's Avatar
OP Recognized Developer
Flag Cookeville
Thanks Meter: 1,019
 
Donate to Me
More
Quote:
Originally Posted by Captain_Throwback

Have you considered using the version directly from TeamWin?

Or just building it from source from the github listed in the OP?

Team win isn't completely stable yet either. Lol. I even gave instructions in the op

Sent from my HTC M8WHL
1st April 2014, 06:18 PM |#13  
Captain_Throwback's Avatar
Retired Moderator / Recognized Developer / Recognized Contributor
Flag Bensalem, PA
Thanks Meter: 22,594
 
10
Donate to Me
More
Quote:
Originally Posted by JT man

I see you don't want to share the one with your special source that's cool though....

Sent from my 831C using Tapatalk

I don't know what this means.

I'm still working on getting mine to build properly. There's a version in the OP here, one on the TeamWin site, and one in my thread. I'm not sure why you'd need another one.

When I get the source all worked out, I do plan on updating the version in my thread, but there do still appear to be some glitches with the recovery, so I wouldn't really recommend distributing it outside of the threads where they're posted.

I think that's enough OT for this thread. Sorry @simonsickle.
The Following 5 Users Say Thank You to Captain_Throwback For This Useful Post: [ View ]
2nd April 2014, 06:23 PM |#14  
hasoon2000's Avatar
Senior Member
Flag Orland Park, Illinois
Thanks Meter: 9,760
 
Donate to Me
More
I was going to use the one from TeamWin, but if it's that bad, I won't add it in yet. I had people request for Sprint support, but I don't want to put in a glitched recovery.
The Following 2 Users Say Thank You to hasoon2000 For This Useful Post: [ View ] Gift hasoon2000 Ad-Free
2nd April 2014, 11:28 PM |#15  
Seems to working fine for me, and is pretty official being on twrp site, perhaps just infancy and would need update soon as new one was made official

~ TF101 on Timduru's Latest KISS Masterpiece
Currently OC'ed to 1.5, KatKernel
3rd April 2014, 12:47 AM |#16  
simonsickle's Avatar
OP Recognized Developer
Flag Cookeville
Thanks Meter: 1,019
 
Donate to Me
More
Quote:
Originally Posted by MassStash

Seems to working fine for me, and is pretty official being on twrp site, perhaps just infancy and would need update soon as new one was made official

~ TF101 on Timduru's Latest KISS Masterpiece
Currently OC'ed to 1.5, KatKernel

It's not ready. At all. The twrp site includes my fix for segfaults But there's no exfat yet. Be patient, and let bugs get worked out. I do not want to have to ignore people who lack technical skill because they flashed a buggy recovery.... And trust me they will complain if they just click a button to install it.

Sent from my HTC M8WHL
The Following 2 Users Say Thank You to simonsickle For This Useful Post: [ View ]
3rd April 2014, 03:33 AM |#17  
stacksptdtdm's Avatar
Senior Member
Flag new york
Thanks Meter: 428
 
More
I have a question. I backed up using twrp but the back up is only 16mb? Is that right? Looks like it's only backing up boot

Sent from my 831C using Tapatalk
3rd April 2014, 03:34 AM |#18  
Captain_Throwback's Avatar
Retired Moderator / Recognized Developer / Recognized Contributor
Flag Bensalem, PA
Thanks Meter: 22,594
 
10
Donate to Me
More
Quote:
Originally Posted by stacksptdtdm

I have a question. I backed up using twrp but the back up is only 16mb? Is that right?

Sent from my 831C using Tapatalk

Doesn't sound like it. I've been having similar issues.
3rd April 2014, 03:36 AM |#19  
stacksptdtdm's Avatar
Senior Member
Flag new york
Thanks Meter: 428
 
More
Quote:
Originally Posted by Captain_Throwback

Doesn't sound like it. I've been having similar issues.

Oh ok. Glad I'm not going crazy. Guess I'll just try not to edit things without having a back up. Thanks

Sent from my 831C using Tapatalk
3rd April 2014, 06:21 PM |#20  
simonsickle's Avatar
OP Recognized Developer
Flag Cookeville
Thanks Meter: 1,019
 
Donate to Me
More
Quote:
Originally Posted by stacksptdtdm

Oh ok. Glad I'm not going crazy. Guess I'll just try not to edit things without having a back up. Thanks

Sent from my 831C using Tapatalk

I've got some experimental changes I'm testing. Was a small bug somewhere in the code. Also I'm going to build a kernel with write protection removed

Sent from my HTC M8WHL
The Following 6 Users Say Thank You to simonsickle For This Useful Post: [ View ]
3rd April 2014, 06:45 PM |#21  
Captain_Throwback's Avatar
Retired Moderator / Recognized Developer / Recognized Contributor
Flag Bensalem, PA
Thanks Meter: 22,594
 
10
Donate to Me
More
Quote:
Originally Posted by simonsickle

I've got some experimental changes I'm testing. Was a small bug somewhere in the code. Also I'm going to build a kernel with write protection removed

Sent from my HTC M8WHL

Is this the bug causing the random reboots? Because I'd love to fix that. I also built a kernel with WP disabled. I disabled perflock too while I was at it.

Great minds, lol.
The Following User Says Thank You to Captain_Throwback For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes