Remove All Ads from XDA

[Q] Photon stuck in boot loop (not rooted)

2 posts
Thanks Meter: 0
By Joe_walters, Junior Member on 22nd March 2014, 05:04 AM
Post Reply Email Thread

I have been reading around on the forums and havent been able to find a suitable fix for my phone.

First of all- Im not a huge fan of updating apps and such due to not having the best success with compatibility after the updates. Also I am NOT a developer or anything, have never rooted my phone or flashed ROMs because I never really understood it and didnt want to brick my phone. That being said im not a idiot when it comes to technology either. I know how to use linux a decent amount tho i dont because I own a mac and havnt had a "x86" computer for sometime

Back in December I was having problems with my phone so I took it to Sprint and got a replacement. I dont usually use my phone for internet while im at home (because I use my computer) and overlooked the setting that updates apps over wifi.

So fast forward a few months- I went to Europe for the first time this winter for a ski vacation and when i connected to wifi over there, my phone just started updating everything and started making my phone act wierd. It would freeze up for a while after boot after entering my password and it would take 15-30 minutes to unfreeze. I got used to it working like that. Besides i was only using my phone for basic internet stuff and taking pictures. I wasnt making any phone calls or anything. The day before i came home I tried to connect to a wifi network and in the network settings under wifi it said "error" and then immediately shut off and rebooted. That was the last time my phone was usable. From then on it is just stuck in a continuous boot loop. I have to remove the battery to stop it. When it tries to boot it goes through the animation process to the "now" part of the "welcome to the now network" animation during boot. I have messed around with the safe mode and other boot options in the boot menu but nothing seems to work.

I DONT WANT to hard reset my phone yet because ALL MY PICs are on the Internal memory of the phone from my trip. I know now that this was a stupid idea to have them on the internal memory. My SD card was getting full and had like 7 gigs internally so i saved all my pic there. My phone was also encrypted with the pattern password (yes i enabled it).

Is there any way to get my pictures off the phone? I dont know what build version, kernel etc... or any of the other technical information is.... Please help!!!! thank you
25th March 2014, 05:19 PM |#2  
Junior Member
Thanks Meter: 0
Hello ,
I have Installed Custom ROM in my Photon 4g MB855 Here is What I installed using( *How to install Jelly beans 4.1.2 Custom on Motorola Photon 4g )
and After installation I stuck at Motorola M logo .
So I could not even go Back Because whenever I try to install any stock or SBF file in RSD I get this error ..

*Failed To Re Enimerate*

And I also tried to Erase my Recovery and Install A custom TWRP like another Recovery manager but i get this error in FastBoot.

Erasing Recovery FAILED <Remote 00180001>
Writing Recovery FAILED <Remote 00180002>

I've read somewhere that its because your device is not unlocked and I also tried to install Pudding Unlock via RSD but failed to re-enumerate ..
RSD show my device as *SE FLASH SUNFIRE* ..

NOTE: I had made a BACKUP before flashing the Custom Rom and Now When I go to Recovery and Restore I cant see the BackUp .. But When I attach that SD card and There is BackUp .. That BackUp (2.3.5) Consists ..It Consists Following FIles..


I'm totally confused How to Unlock my Photon (If it is) Please Help me getting my Phone BACK!
1st April 2014, 08:37 PM |#3  
OP Junior Member
Thanks Meter: 0
Does anyone have any suggestions for me at all?????
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes