Remove All Ads from XDA

[Q][RECOVERY] THL W8 8GB ClockworkMod

4 posts
Thanks Meter: 0
By lightning_edge, Junior Member on 2nd April 2014, 12:23 AM
Post Reply Email Thread
Hi, I decided to put GravityMod 2 on my thl w8 8gb. So I tried ClockworkMod first, for backup reasons following this guide. I get stuck at step 8, where i click download and connect the phone. Nothing happens the Flash tool says searching and the phone just starts charging. So what am I doing wrong?
(I didn't post a reply in the thread, cuz I can't I'm a newbie).
Any help is appreciated hanks

I use win 8. And that could be the problem, because maybe the drivers don't get installed properly or something.
I installed Win xp on a virtual machine and tried from there but no dice. I'll try with a standalone xp and post here if it fixed the problem.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes