Remove All Ads from XDA

[Q] Folder Mount-MOG-KitKat Snafu

1,092 posts
Thanks Meter: 478
By Master Cylinder, Senior Member on 2nd April 2014, 01:33 AM
Post Reply Email Thread

I have Folder Mount symlinking to my external SD card for downloaded MOG music files on cm11. (I've got about 11gig on there!) On TW ROMs up through 4.3 this worked just fine. When the conversion to emulated/0 came along, I had to jack with it until it worked, but after that it worked normally. Now, MOG kinda reads the files and kinda doesn't. I can get it to play the last song in the playlist if I push the play button about 10 times while it goes back to the play triangle, but no other song on my playlist after that or any other song on the card or even the one I got to play. Folder Mount seems to be working normally, though I had to mount to a different external SD name in cm11. The link is showing up on emulated/0 (sdcard, sdcard0, what name will it have next?) and seems to operate as it should. I can't move the data over and let Folder Mount move it because it's just too dang big.

I've accessed the xml preferences file in MOG but there was nothing in there that seemed to be relevant.

I've looked at gl to sd but it doesn't quite work the way I need it to work. Besides, I just don't know if that's the problem.

It's kinda a sticky problem - anyone with any ideas?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes