Remove All Ads from XDA

[Q] Alcatel OT 995 Stuck at boot screen (A red warning sign) while resetting

1 posts
Thanks Meter: 0
By paraneo, Junior Member on 2nd April 2014, 02:28 PM
Post Reply Email Thread
Hello friends, I've an Alcatel OT 995 (Rooted, Ice Cream Sandwich 4.0.1) and someone tried to unlock its pattern many times, so it has been locked. I tried to recover it with Email but it didn't help, then I tried to reset factory setting by pressing and holding Volume Up + Power button and after 5 seconds, an Android Logo appeared with a red warning sign and it keeps stuck there. So, isn't it possible to connect it to my computer? I don't know what to do, or how can I flash it now because now if I power it up without holding the resetting keys it shows the same logo over and over and doesn't go ahead.
If you have any suggestions help me.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes