Remove All Ads from XDA
Honor View 10

Google Now Issues

23 posts
Thanks Meter: 6
By btodorce, Junior Member on 3rd April 2014, 12:57 AM
Post Reply Email Thread
Before updating KitKat beta and flashing Gaps i used Google Now without any issues, but after that Google Now stopped working. I tried everything to make it work and just doesn't work.
I updated to OmniRom and still the same issues, if anyone has any ideas or advice on how to make it work pls share them.

Also i read somewhere that installing the default Google Search app found in B111 fixes Google Now.

If anyone is running B111 and is willing to help pls go to Settings - Apps - Google Search - Uninstall updates and than upload the Google Search app.

Thx in advance
3rd April 2014, 11:23 AM |#2  
Account currently disabled
Thanks Meter: 47
Uninstall Google Search and reinstall it, should work.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes