Remove All Ads from XDA

[Q] Error using Saferoot for Android 4.3 - Solved

2 posts
Thanks Meter: 0
By bangason, Junior Member on 3rd April 2014, 07:18 AM
Post Reply Email Thread
Hello Everyone (specially to those who used Saferoot by @k1mu to root Note 2)

I have Samsung Galaxy Note 2-N7100 that has been rooted before (4.1.2 stock root) and decided to unroot it to install the update for Android 4.3 few days ago. Today I tried rooting it again using Saferoot by k1mu, since I only want to have root access and to use some apps that needs the device to be rooted. After few trials, I still can't root my device. Saferoot keeps sending error after detecting my phone.

Here are the details of my device:
Brand : Samsung
Model : GT-N7100
Android Version: 4.3
Baseband Version : N7100XXUENA1

And the error message that keeps showing while using Saferoot by k1mu:[*] Waiting for your phone to appear
error: protocol fault <status read>
error: more than one device and emulator
[*] Sending files to your device.... (then its stuck there)

I don't use external SD card or any external storage device in my phone.

Thanks in advance guys and gals!

*Edited - a friend of mine rooted my phone already. Thanks!
3rd April 2014, 11:44 AM |#2  
nokiamodeln91's Avatar
Senior Member
Thanks Meter: 2,660
Wrong forum...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes