Remove All Ads from XDA

Wi-fi stuck at "turning on"

2 posts
Thanks Meter: 0
By Southburg, Junior Member on 24th March 2014, 05:15 AM
Post Reply Email Thread
I've updated my tablet to Kitkat using cyanogenmod nightly roms and there will be times where when I try to turn on the wi-fi, it will be stucked at "turning on".
Also, the On/Off button of the wi-fi cannot be toggled and rebooting the phone still doesn't fix it.

Is there any way to fix this like an external app that resets back the on/off toggle button of the wi-fi? Thanks!
24th March 2014, 01:38 PM |#2  
Deep Nox's Avatar
Senior Member
Thanks Meter: 28
Who's rom do you have? Maybe in their thread you could find the solution. I don't remember in storm31, cdeasi, or terenceng roms anything about a wifi issue. I could be wrong. Anyway, if they don't mention anything about it, then try a full wipe / factory reset and reflash. I had a issue with the clock failing, a rewipe and flash fixed it.

Sent from the Galaxasaurous tabalonicus Rex
4th April 2014, 11:16 PM |#3  
Junior Member
Thanks Meter: 0
I have same issue as far as the Wi-Fi not working. I'm on android 4.2.2 Does your SIM card work? Not sure if you have one. But my SIM card and Wi-Fi and Bluetooth all won't work anymore.

Sent from my SPH-L710 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes