Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Well i have been looking all over for help with my phone. I have figured out that i tried to flash a rom without unlocking my bootloader. Well im running windows 8.1 and for some reason i couldnt get my computer to recognize the phone at all. After using 3 or 4 different guides i gave up for a few days so not to get too aggrivated. I mean its my own fault but my back up phone sucks lol. So i borrowed my wifes laptop running win 7. I Followed this guide For the first time since i started trying to solve my issue everything seemed to work got the s/w screen to appear in reverse and using the cmd prompt that says wiating for device then starting the .bat file from the download it says on the bat cmd prompt that everything worked. well at the bottom its says done then comes up with C:\fastboot\yours. i have been browsing google but i havent been able to find what i am supossed to do with the yours file. i tried putting a kdz file into the file location and running it from that but no luck. after a few min the phone auto reboots and comes back with the security error screen and not the backwards one. i have tried doing the hard reset at the point but no luck. if someone could please help with what i need to do with the fastboot/yours area that would be awesome. Or at least point me in the right direction cuz google isnt wanting to be my friend with the searches.

Android noob in training:
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes