Remove All Ads from XDA
Honor 9 Lite

[Q] Color circle not stopping dancing after sceen change

26 posts
Thanks Meter: 0
By mbaroukh, Junior Member on 6th April 2014, 11:31 AM
Post Reply Email Thread
Hi all.

I had to change my nexus 4 screen.

All seems ok and after the first reboot I saw "google" then the colour circles.
But the circles never stopped their dance.

So I tried :
- wiped everything
- oem unlock
- flash official roms
- flash cwm
- flash Cyanogenmod 11

No change : always stuck on boot screen.

I can access fastboot, recovery.
Once on recovery I can "adb shell", push files on /sdcard/, ...

When booting, "adb devices" list my device but "offline".
So I can't use "adb logcat".
As I can use "adb shell" while in recovery, is there anyway to enable adb ?
Or is there any rom with adb already already enabled ?

What is funny : I flashed ubuntu touch trusty and ... it works ... once.
The phone started, the screen and digitizer works.
I was able to use apps, launch camera, ...
But no wifi (it seems a trusty problem. No device with wireless extension found with iwconfig).
Then I inserted a sim card, tried a reboot and it did not works anymore.
but I can adb shell in the phone, see log files.
I don't find anything suspect but I don't exactly know what to look for.
Removeing the sim card did not changed it.

don't know if it is interresting : on ubuntu touch flash, the system flash made an error : an assert "getprop('ro.product.device')=='mako' failed.
I had to remove line
assert(getprop("ro.product.device") == "mako" || getprop("") == "mako");
META-INF/com/google/android/updater-script of
I tried to add an "echo" to display current "" but it did not works (Status 6). Don't know to add log in this file.

Thanks for any help.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes