Remove All Ads from XDA

[ODIN] Bricked Galaxy S4 (i9505)

10 posts
Thanks Meter: 0
By Maggot9, Junior Member on 5th April 2014, 09:44 PM
Post Reply Email Thread
I have Galaxy S4 (i9505). Custom ROM, rooted (Flashed by Odin).
Then i tried to flash recovery TWRP. Found my version of TWRP recovery on official site, downloaded an install for odin.
Then tried to flash and THIS happened - FAIL. I started to panic, tried to start again, and it's failed again, because PIT wasn't found
<ID:0/009> Get PIT for mapping..
<ID:0/009> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/009> Removed!!
<ID:0/009> Added!!

After that I didn't know really what to do. and tried to flash firmware stock, but it has same result. No PIT.

So then i found the PIT file from reading the forum, and downloaded it for my i9505, and flash it with and without firmware stock. That's the log:
<ID:0/009> Added!!
<ID:0/009> Odin v.3 engine (ID:9)..
<ID:0/009> File analysis..
<ID:0/009> SetupConnection..
<ID:0/009> Initialzation..
<ID:0/009> Set PIT file..
<ID:0/009> Removed!!
<ID:0/009> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/009> Added!

It seems like phone every time disconnects while PIT is flashing. Even Re-Partition is checked on.
Sorry for my english, if I said something grammatically wrong. Please help!
6th April 2014, 12:36 AM |#2  
KingOfDope's Avatar
Senior Member
Flag Emmeloord
Thanks Meter: 141
Donate to Me
did you try with a other cable, cuz it looks like the phone disconnect (Like you said).
6th April 2014, 01:49 AM |#3  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 5,056
Donate to Me
Follow this

Sent from my SAMSUNG-SGH-I727
The Following User Says Thank You to jd1639 For This Useful Post: [ View ] Gift jd1639 Ad-Free
6th April 2014, 11:43 AM |#4  
OP Junior Member
Thanks Meter: 0
Originally Posted by jd1639

Follow this

Sent from my SAMSUNG-SGH-I727

Thx i will try it!
6th April 2014, 12:28 PM |#5  
OP Junior Member
Thanks Meter: 0
I did it! I have uninstall my KIES from computer with Samsung driver.
Then i downloaded one of firmware stock from that link, it was 4 file installation in Odin. Restarted my computer and then tried to flash it.
It works! Thank you for my unbricked phone

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes