Remove All Ads from XDA

Stuck on "Google" screen

170 posts
Thanks Meter: 11
By rcboosted, Senior Member on 7th April 2014, 01:13 AM
Post Reply Email Thread
To avoid a novel, I'll just the list the steps I did. I had an ancient version of clockwork and paranoid android rom on my N7, not sure what version and I wanted to get Cyanogenmod 10.2.1 on there along with TWRP.

1. Downloaded TWRP from playstore, installed under paranoid rom, also downloaded CM on SD
2. Used TWRP under paranoid rom to install CM and Gapps
3. TWRP rebooted N7, old version of clockwork showed up instead of TWRP
4. Flashed CM, it worked
5. Installed RomManager, updated to newest stable CM update, installed it, rebooted
6. Once rebooted, playstore and rom manager crashes all the time
7. Hold down Vol Down while booting brought me to fastboot
8. If I select recovery mode, it gets stuck on google screen
9. Tried to push latest CWM via fastboot, it says it pushed it, but I'm still stuck on google screen. It does get back in to the OS still, but playstore crashes.

I don't care if I have to install CWM or TWRP, I just want to get it out of this state. Any ideas?
7th April 2014, 01:18 AM |#2  
OP Senior Member
Thanks Meter: 11
Nevermind all that, pushed TWRP instead of CMW via fastboot and it worked.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes