Remove All Ads from XDA
Honor 9 Lite

SM-T210R issues with flashing recovery

6 posts
Thanks Meter: 0
By firl, Junior Member on 7th April 2014, 01:39 AM
Post Reply Email Thread

I am trying to flash the recovery partition of my galaxy TAB 3.

I have tried with windows XP and Windows 7 x64. Odin 3.07 and 3.07

I tried flashing T210.CWM. as well as many others.

I am able to reset my device each time with kies that it messes up.

I got this tab free from time warner, I am trying just to be able to flash custom ROMS.

I have searched for the past 2 days trying to figure it out.

When I flash it with odin, it says Failed and turns red. Then on the tablet the blue download progress bar moves, then when I reboot it is messed up.
"Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again."

<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> recovery.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> recovery.img
<ID:0/003> NAND Write Start!! 
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

Anyone have any recommendations?
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2014-04-06 at 6.38.44 PM.png
Views:	312
Size:	124.8 KB
ID:	2672387  
7th April 2014, 08:36 AM |#2  
OP Junior Member
Thanks Meter: 0
So I am just replying to let anyone / whoever might want to know.

I used windows 7 x64, used heimdall 1.4, uninstall kies, all USB drivers. Installed the heimdall drivers and followed the instructions with:

Mac heimdall didn't work, ubuntu didn't work, windows did
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes