Remove All Ads from XDA
Honor View 10

[Q] BLN Kernel don't work

25 posts
Thanks Meter: 4
By H0bi, Junior Member on 20th January 2014, 11:59 AM
Post Reply Email Thread
hi xda,

i installed the new kernel 1.1.1 from this treat
and im on CM 11

and yes, after flashing i did a Cache wipe

then i wanted to test BLN *free* and the app says " active" but when i run a test, nothing happens....

did i something wrong ???

PS: i flashed kernel 1.2 Phone crashed at enableing PIN

THX for help!

22nd February 2014, 10:02 AM |#2  
Junior Member
Thanks Meter: 0
I've got the same issue with kernel, even with newest version.

As I'm actually having sub10 posts, I'm not able to write in the original thread directly.

Is there any other Kernel ot there for 9105 stock roms with BLN support?
8th April 2014, 12:32 PM |#3  
Junior Member
Thanks Meter: 0
Lightbulb how to...
Has anybody using this kernel on stock ROM a short introduction how to get BLN working?

I already copied the mentioned to the given folder and restarted the phone, but it still doesn't work.
What else do I have to change to get it work?

The app ButtonLED works, but I would to use BLN.

Best regards
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes