Remove All Ads from XDA

External SD-Card locked in writing :(

532 posts
Thanks Meter: 8
By Ch@rly, Senior Member on 9th April 2014, 10:41 AM
Post Reply Email Thread

I just realize it because the backup Titanium Backup was impossible.
When I went to see the backup preferences, where it was resolved that the backup was done on the external SD, he told me that the path is impossible because the SD card is locked??

Since I have to experiment with Sold Explorer to copy the file on the SD external, and it is impossible. As file deletion.

Here's what I tried:
- Wipe Cache + Wipe Dalvik Cache
- Remove/Up SD
- Change the permissions with Root explorer -> but the change is denied.

I said that my ZL is with the latest Official 4.3 (I know that there are some SD problem with Kitkat)
It is a micro-SD 64GB Sandisk that worked correctly for 1 year

Thank you for your help
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes