Remove All Ads from XDA

[Q] Can't flash CWMR for BLU Dash 4.0

4 posts
Thanks Meter: 0
By Yume Kiblitz, Junior Member on 10th April 2014, 05:00 AM
Post Reply Email Thread
Hello everyone. Today I tried to flash Clockworkmod Recovery following the instructions in this video: youtube[DOT]com/watch?v=e5oWt_mpNpw ...Since I cant access downloading mode on my device (a chinese factory menu comes up) I instead went into fastboot mode and tried to flash the recovery image in the video, but when I do I get this error: "partition recovery not support flash". I did some research and found out that my recovery is in a combined partition called mmcblk0. How do I flash it? I used
dd if=/dev/block/mmcblk0 of=mnt/sdcard/recovery.img bs=1 skip=6291456 count=37224448
and got (what i think) is my recovery image. Also, these are py partitions
root@android:/ # cat /cache/recovery/last_log                                  cat /cache/recovery/last_log                                                   Starting recovery on Thu Apr 10 02:26:23 2014                                  Partition Information:                                                         preloader    0x0000000000600000   0x0000000000000000   2   /dev/misc-sd        mbr          0x0000000000080000   0x0000000000000000   2   /dev/block/mmcblk0  ebr1         0x0000000000080000   0x0000000000080000   2   /dev/block/mmcblk0p1pro_info     0x0000000000300000   0x0000000000100000   2   /dev/block/mmcblk0  nvram        0x0000000000500000   0x0000000000400000   2   /dev/block/mmcblk0  protect_f    0x0000000000a00000   0x0000000000900000   2   /dev/block/mmcblk0p2protect_s    0x0000000000a00000   0x0000000001300000   2   /dev/block/mmcblk0p3seccfg       0x0000000000020000   0x0000000001d00000   2   /dev/block/mmcblk0  uboot        0x0000000000060000   0x0000000001d20000   2   /dev/block/mmcblk0  bootimg      0x0000000000600000   0x0000000001d80000   2   /dev/block/mmcblk0  recovery     0x0000000000600000   0x0000000002380000   2   /dev/block/mmcblk0  sec_ro       0x0000000000040000   0x0000000002980000   2   /dev/block/mmcblk0  misc         0x0000000000080000   0x00000000029c0000   2   /dev/block/mmcblk0  logo         0x0000000000300000   0x0000000002a40000   2   /dev/block/mmcblk0  expdb        0x0000000000a00000   0x0000000002d40000   2   /dev/block/mmcblk0  android      0x0000000028a00000   0x0000000003740000   2   /dev/block/mmcblk0p4cache        0x0000000017800000   0x000000002c140000   2   /dev/block/mmcblk0p5usrdata      0x0000000052c00000   0x0000000043940000   2   /dev/block/mmcblk0p6fat          0x00000000513e0000   0x0000000096540000   2   /dev/block/mmcblk0p7bmtpool      0x0000000001500000   0x00000000ff9f00a8   2   /dev/block/mmcblk0                                                                                 recovery filesystem table                                                      =========================                                                        0 /tmp ramdisk (null) (null) 0                                                 1 /boot emmc boot (null) 0                                                     2 /cache ext4 /dev/block/mmcblk0p5 (null) 0                                    3 /data ext4 /dev/block/mmcblk0p6 (null) 0                                     4 /misc emmc misc (null) 0                                                     5 /recovery emmc recovery (null) 0                                             6 /sdcard vfat /dev/block/mmcblk1p1 /dev/block/mmcblk0p7 0
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes