Remove All Ads from XDA

[Q] Problem Using Bin for LGNPST

5 posts
Thanks Meter: 1
By justsomedude23, Junior Member on 10th April 2014, 05:51 AM
Post Reply Email Thread
So I rooted my Optimus G and installed the CM 10.2 rom awhile back and was loving it. My GPS wasn't working, but I heard that by using LGNPST I can revert back to stock and then save the EFS and then use another restore to go to a rom with the GPS working. I put it off, and then tried to update to CM 11, but wasn't a big fan so I tried to go to use my 10.2 restore. Problem is I lost my LTE connectivity in an area that would always have 4g, and constantly have a error popping up every 3 seconds so going back to stock seems like the best idea.

To try and fix that I try and get LGNPST working, but at first the dll didn't work. So I registered it and try and use it with a Zv7 bin (not exactly sure what bin would be the best to get my optimus g back to stock) but I keep getting an error saying "Failed to load Model DLL". Then another box pops up saying:
"Process: upgrade_masterbin
SubProc: Masterbin Download
Cause: Cannot found MiniDP DLL"

I'm not really sure what to do next since looking for this hasn't yielded the most information for me. Sorry if this problem is easily fixable/has been solved in the forums, but i didn't find a whole lot that would help. Any help would be appreciated and thanks in advance.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes