Remove All Ads from XDA

USB rapid disconnect on rooted 10.1 and Windows 8.1

71 posts
Thanks Meter: 6
By QuantumPSI, Member on 9th April 2014, 10:25 PM
Post Reply Email Thread
Alright, I've been scouring the net for a solution and tried various things here but I am at my wits end. My laptop (Dell XPS 15 9530) will not connect with my Galaxy Note 10.1. Now get this, before I rooted my tablet, connecting the two behaved as expected. After rooting, all that happens is the disconnect sound from Windows 8.1 playing repeatedly.

I've noticed a similar issue with my Galaxy Note II, also rooted. I managed to find a workaround for that, it's not stable though and it doesn't seem to work with my tablet.

Link to workaround:

Please tell me that I'm not the only one with this issue and more importantly, how to fix it. I'm quite limited if I can't connect these two devices.
10th April 2014, 12:10 AM |#2  
OP Member
Thanks Meter: 6
Well, I feel pretty silly. The issue was the cable. It's just surprising because I tried 3 different cables prior. Just decided to try one more that I had laying around for sh$ts and giggles, and voila, all issues gone. I've spent the better part of the last week on this...
10th April 2014, 08:32 AM |#3  
Flag Cairo
Thanks Meter: 18

This almost happens to every samsung`s user. It happened to me a lot of time.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes