Remove All Ads from XDA

[Q] Bootloop + Error mounting /sdcard/

2 posts
Thanks Meter: 0
By kottek, Junior Member on 10th April 2014, 11:19 AM
Post Reply Email Thread

Silmply tooday i wanted to change my firmware to new Viper. I had old version of Viper 2.x.x ofc for S4 devices

After flashing my phone is bootlooping...
I can go into HBOOT (ver. 1.14.002) but only for 2-3 seconds after that phone is booting again.
Alsow i can get into CW Recovery (v5.8.1.5) but i cant see sdcard...

I have try to find solution but cant even read device info from "fastboot devices" to find RUU - im trying to get it when phone is in CW Recovery mode. CW Recovery is only one method to get still connected do PC when i have bootloop?

Only adb works...

My friends im beggin for help...

Phone is S-off and hopefully not bricked....

P.S. Sorry for my bad english.

I have manage to enter HBOOT and run fastboot.exe
Alsow i could flash twrp but still dont have scdard...
10th April 2014, 10:01 PM |#2  
Senior Member
Thanks Meter: 56
Second post of this entire board?
10th April 2014, 10:43 PM |#3  
OP Junior Member
Thanks Meter: 0
The problem is solved.

I had to download RR and get back to fabrick rom. After that i had to unlock HROOT and flash new TWPR. In the end tried again Venom and this time everything was fine.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes