Remove All Ads from XDA

SuperSU binary needs to be updated?

13 posts
Thanks Meter: 2
By Zodiax360, Junior Member on 11th April 2014, 12:29 AM
Post Reply Email Thread
My rooted android phone was working fine for a few months but just today when i started up SuperSU a message appears "The SU binary needs to be updated" im unable to use CWM or TWRP cause it says root is required for this application even though it has already been rooted my phone model is Sony Xperia ST27a ive already tried unrooting my phone through Bin4ry which is the tool i used to install my root. Ive also tried running the recovery menu on my phone using the Volume down fuction at boot logo which is meant to activate the recovery menu but no recovery menu appeared.
11th April 2014, 12:35 AM |#2  
Recognized Contributor
Thanks Meter: 3,493
Donate to Me
Originally Posted by Zodiax360

my phone model is Sony Xperia ST27a.

Wrong forum, this is the HTC One M7 forum, not for Sony Xperia

here you go:
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes