Remove All Ads from XDA

[Q] Samsung S4 - Verizon - SCHI545 - Can't see it in Odin - Nor Kies

8 posts
Thanks Meter: 0
By shanethrapp, Junior Member on 10th April 2014, 12:32 AM
Post Reply Email Thread
I think my Galaxy S4 is Softbricked - I can load into TWRP - I can load into Recovery - I can load into Download - But I can't get any ROM's to work. Even stock. My phone is rooted.

I am running Odin 3.7/3.9 on a Mac through the Wine emulator. I put my phone into Download mode, and it will not come up on Odin. Not sure what to do.
I can ADB sideload Rom's onto my phone - but every time I load a ROM it comes up successful on TWRP Boot loader - but when I start it up - my screen goes black - then it goes blue - and pink. I can see movement in the background, but it doesn't seem to be working, no Samsung screen, no verizon screen, no custom rom screen. I have tried to unroot it with Odin, but Odin doesn't see my phone. I have the stock rom from this website, but I can't flash it.

I had a backup - but somewhere along the way it got wiped. Not sure when, and I didn't think to put one on my computer. Stupid noob mistake.

Can anyone help me? I have tried to use multiple custom ROM's, but right now I'd just like to get my phone to work. Even if I have to Unroot it.
10th April 2014, 12:46 AM |#2  
Senior Member
Thanks Meter: 97
You would need to run Odin on an actual windows system, not wine.

You may be able to use Heimdall on your Mac:

I am not familiar with Heimdall and cannot provide instructions for using it.
10th April 2014, 02:32 AM |#3  
Surge1223's Avatar
Recognized Contributor
Flag Iowa
Thanks Meter: 6,913
Donate to Me
I use Heimdall on my mac all the time. Its OSX Mavericks too so I know it works with the latest Mac OS. Though I also have it dual booting to Linux (that was a pain to set up on the new Macs!)

Edit: I should mention you need to know how to use MacPorts or Homebrew to get it to work though...
11th April 2014, 03:37 AM |#4  
Tenchi4U's Avatar
Senior Member
Flag San Antonio
Thanks Meter: 39
Donate to Me
Black, pink, blue and movement in the background?

Sounds like when I tried to use an incompatible kernel/ROM combo.

Sent from my SCH-I545 using xda app-developers app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes