Remove All Ads from XDA

[Q] No keyboard, no recovery or boot loader

2 posts
Thanks Meter: 1
By canisdirus, Junior Member on 10th April 2014, 10:53 PM
Post Reply Email Thread
No keyboard, no recovery or boot loader

I was foolish enough to attempt this mod: Android 4.3 Jelly Bean via Cyanogenmod 10.2 on LG Optimus 2X P990 [CM10.2]

Now I'm stuck with no keyboard, no way to get into recovery or boot loader, all the phone does is boot back to this half-cocked Jellybean when I attempt any of the two.

I get as far as choosing between reboot, recovery and boot loader, but any option (holding the power button down and choosing an option or power off/vol up) gets me the same result, just a simple reboot.

Has anybody come across this, and if yes, have you remedied it? Any tips on accessing the 2X/P990 recovery/boot menu when no conventional methods work?
11th April 2014, 07:24 AM |#2  
Junior Member
Flag Vancouver
Thanks Meter: 9
Hold power button and vol - button (phone is off state) should bring you to recovery program and flash another ROM. Or use All in One tool kit to flash stock rom or other rom.
11th April 2014, 12:00 PM |#3  
Flag Vilnius
Thanks Meter: 12
Try flashing a recovery via aio toolkit, had a similar problem, that was solved by that method.

Sent from my Nexus 7 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes