Remove All Ads from XDA

[Q] Help! Root is busted - [SOLVED]

91 posts
Thanks Meter: 15
By AndiF85, Member on 12th April 2014, 02:27 AM
Post Reply Email Thread
Hi all,

I need some help with my root on my Galaxy Note 2 GT-N7105 (formally GT-N7105T).

Current specs:
android version: 4.3
baseband version: N7105XXUEMK3
kernel version: 3.0.31-2138564 dpi@DELL134 #1
build number: JSS15J.N7105XXUEMKA
se for android status: Enforcing SEPF_GT-N7105_4.3_0010

What I have done so far:

Purchased Galaxy Gear, Needed to upgrade to 4.3 for it to work so I did exactly that by downloading the official 4.3 for GT-N7105T (Telstra Australia).
Was not happy with 4.3 as battery life was shocking and constant freeze ups throughout the day.
Installed CM10.2 (I think that was the version) running 4.3 as heard battery life and performance was better.
Forgot I required touchwiz for all Galaxy Gear functions to run.
Went to restore back to official 4.3 for GT-N1705T via odin, got that message that basically stated in was an incompatible version. phone semi bricked, knox counter tripped (0X1)
Downloaded 4.3 for GT-N7105 and flashed via odin. worked fine
used drketen multi tool advanced to delete knox apps, then root. apparently worked fine.
installed titanium backup to restore my apps. restored apps but they now force close.
installed TB restore fixer. apps work fine. great.

Now my problem is:
only half the apps that require root work (even after installing from scratch, not a restore)
every time i go to reboot from recovery, it claims root may be lost and asks if i would like to fix. initially i said no. but then tried it to see if it would fix the problem. no luck.

Installed rootvalidator by darken. Results:
root access works, superuser application found. su binary not found, busybox binary not found.

Installed root checker by mobildev. Results:
you don't have root access.

installed su root checker by sai soft. Results:
the device is rooted.

I have supersu and busybox installed. i have searched for days for any info as to what i have done wrong for my root to be so messed up and i'm completely lost and out of ideas.

I couldn't care less about warranty as i'm past the warranty anyway. i just want my phone to work as it did before updating to 4.3 and i want full root access. without it this phone is basically a paperweight to me.

if anyone out there could slap me across the face with some knowledge as to where i've gone wrong and how i can solve this problem i will owe you big time. this is driving me insane!!!

thanks in advance and sorry for rambling on but thought I should cover the history so you know what I've done so far.


Ended up flashing a new touchwiz based rom with root already and its working fine now. if only i did that from the start...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes