Remove All Ads from XDA

G2 D800 No recovery, No download mode, stuck in a loop

22 posts
Thanks Meter: 2
By zub74, Junior Member on 12th April 2014, 04:59 PM
Post Reply Email Thread
So, here's the backstory: I rooted my phone on Kit Kat. I used ioroot 25, and it was easy enough. However, I tried and tried for hours upon end to download a custom recovery. All I managed to do was lose stock recovery/ every time I tried to go to recovery, I would get a Boot Certification Error. I wasn't too mad, just disappointed. I don't really remember what I did beforehand, but I turned off my device. When I tried to turn it on, it gets stuck in a bootloop. When I turn it off, it stays off for about 3 seconds then turns itself on again, still with the Error screen. That shortly disappears, and then it stays on with a blank screen. I can get to the factory reset page, but not the download mode. So when I tried to do this:, I was stuck at the download mode part. I don't have a way to enable USB debugging and my phone has no recovery. What do I do?!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes