Remove All Ads from XDA

[Q] Rooted, bad recovery, and stuck in bootloop

1 posts
Thanks Meter: 0
By cdrjoe, Junior Member on 9th April 2014, 10:28 PM
Post Reply Email Thread
I scoured the forums, but have not been able to find out what I can do to solve my problem. So here it is.

I rooted my phone (to play around with some settings, what have you) and flashed TWRP recovery onto it. I got an error msg when booting up, so I decided to push an original recovery back onto the phone, because it wouldn't go to TWRP. I followed a guide (which I can't find now) to push back a stock version of recovery and it failed. My phone would boot normally just fine, but when I tried to go to recovery it would loop.

The OTA update came today, and dumbass me pressed continue (not thinking) and now I am stuck in a boot loop, and cannot get out of it.
Cannot get into recovery.
Cannot get into download mode.

Got any ideas?

12th April 2014, 06:57 AM |#2  
Junior Member
Thanks Meter: 2
Same Problem
I have pretty much the same problem. Please help!
12th April 2014, 07:57 PM |#3  
XxZombiePikachu's Avatar
Senior Member
Flag Florida
Thanks Meter: 1,576
well without recovery/download mode working or the phone being in fastboot mode there really isn't much that can be done, you can always try to claim on warranty
12th April 2014, 08:24 PM |#4  
Junior Member
Thanks Meter: 4
boot loop
So, let me get this straight. If it failed when you tried to install the stock recovery, then you still have the TWRP recovery right?

I ran into a boot loop problem earlier when I tried upgrading TWRP. I just couldn't access my recovery so here is what I tried:

Turn your phone off.
Press volume down and power button until the LG logo comes on screen
Let go of both buttons
Hold the volume down and power buttons again until you see the "hard reset screen"
Press power once and then power again to confirm. The screen says it will reset your device but it will not as long as you have a custom recovery installed.
Your custom recovery should appear on screen.
Try the steps above and see if you can get into a recovery. Once you do maybe try resetting. Hope that helps.
The Following User Says Thank You to ainstushar For This Useful Post: [ View ] Gift ainstushar Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes