Remove All Ads from XDA

[Q] USB Mode issue

1 posts
Thanks Meter: 0
By rayneism, Junior Member on 13th April 2014, 12:48 AM
Post Reply Email Thread
So my phone is no longer being recognized as a USB device by my computer. Whenever I plug my phone in, I don't see the USB storage option on the top of my phone, nor will my computer even acknowledge that it's been plugged in. This issue has never happened to me before, and it only started acting up just last night. It isn't an issue with the computer OR the cable; I've tried with many different PCs and cables, both third party and official, and I'm getting the same problem. I don't think it's an issue with a broken microusb port, either, since it still charges. Interestingly enough,the computer WILL notice that something has been inserted when I plug it in... if the phone is off. However, the phone only shows up as an unknown device. Also, when I check the battery status, it almost always says that I'm charging via AC even though I'm using USB.

After exploring the forum, I've discovered and tried using *#7284#, but the code refuses to work. (I also tried other codes just to see HOW they work, and none of them will register on my phone.)

I'm currently running CM 7.1, and my phone is rooted. I haven't changed the ROM ever since I started using it, which was about a good year or so ago, and I seldom do any sort of flashing, so I highly doubt it's related to that.

Any suggestions? I thought it might be a dirty microusb port, since I've also been getting the random Car Mode popups as of late, but after cleaning it out, nothing seems to have changed.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes