Remove All Ads from XDA
Honor 9 Lite

[Q] ERROR: Partition "factoryfs" does not exist in the specified PIT. [SOLVED]

307 posts
Thanks Meter: 79
By yumm91, Senior Member on 13th April 2014, 12:08 PM
Post Reply Email Thread
K:\GT-19000\HEIMDALL\Heimdall Suite 1>heimdall flash --repartition --pit m110s.p
it --factoryfs factoryfs.rfs --cache cache.rfs --dbdata dbdata.rfs --primary-boo
t boot.bin --secondary-boot Sbl.bin --param param.lfs --kernel zImage --modem mo
Heimdall v1.4.0

Copyright (c) 2010-2013, Benjamin Dobell, Glass Echidna

This software is provided free of charge. Copying and redistribution is

If you appreciate this software and you would like to support future
development please consider donating:

Initialising connection...
Detecting device...
libusbx: error [cache_config_descriptors] unexpected configuration descriptor si
ze (actual) for '\\.\USB#VID_0000&PID_0538#5&ED9EEE6&1&1'.
Claiming interface...
Setting up interface...

Initialising protocol...
Protocol initialisation successful.

Beginning session...

Some devices may take up to 2 minutes to respond.
Please be patient!

Session begun.

ERROR: Partition "factoryfs" does not exist in the specified PIT.
Ending session...
Rebooting device...
Releasing device interface...
I tried this method to flash eclair back on my m110s. I am currently running cm7. But it gives above error. The flashing works fine using Odin but causing my baseband/imei missing. Any idea why?

EDIT: LOL, I guess Uppercase matters in windows compared to linux.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes