Remove All Ads from XDA

[HELP] Bricked?? Samsung Note GT-N8013

4 posts
Thanks Meter: 0
By boisheeba, Junior Member on 22nd March 2014, 07:46 AM
Post Reply Email Thread
Hey Everyone. First of all I would like to say that I've had this device for about a year and a half, but it bricked? on me in only 4 months. I've tried countless methods to fix it but no go. Then as time went on I completely forgot about it. Now I don't have my sd card that I used for it any more.

The problem? One day I accidentally forgot to charge my tablet and it died on me, so I charged it right back up and turned it on. Everything went well, I got through the logo screen and everything, but then it just hangs there right before I hit the Home screen where you can do your code and everything.

Methods I've attempted:
I've tried going through CWM recovery to fix the issue but then I notice that it says near the bottom as it loads "E: Can't open/cache/recovery/log" and it has the same "E: Can't open/..." for everything. Can't mount, wipe cache, wipe data, restore, I have no backup (stupid right), can't do anything. Also, when I do attempt to wipe data through CWM I notice "E:Can't mount /dev/block/mmcblk0" if that has any special meaning.
I've tried flashing stock firmware through odin multiple times on different usb ports and different computers.
I've tried flashing PIT file (I'm not really sure if thats how you're supposed to do it but yea, I flashed the PIT file through odin by itself and with stock firmware)

Misc. Info: I did have a custom ROM installed(can't really remember which one), I also have the app2sd installed, the only thing that struck out to me when my tablet went out is that it received an OTA update for 4.1.2? and for some reason it went through even though I never intended to update.

I'm really, REALLY, open to any suggestion that could possibly help fix this tablet. On the other hand if the cold hard truth is that its gone forever or that I simply just have to take it back to Samsung (which I highly doubt I'll be able to), then please by all means let me know.

13th April 2014, 09:59 AM |#2  
OP Junior Member
Thanks Meter: 0
Help Please
13th April 2014, 01:58 PM |#3  
rail205's Avatar
Senior Member
Flag Montreal
Thanks Meter: 128
Did you try flashing a different recovery again. CWM? Also after installing stock through odin try a factory wipe. It would probably help to know what your last rom was.

Sent from my GT-N8013 using XDA Premium App
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes