Remove All Ads from XDA

[Q] No LTE Option in menu in ZOOM LTE (SM-C105)

1 posts
Thanks Meter: 0
By, Junior Member on 12th January 2014, 10:12 AM
Post Reply Email Thread

I have Galaxy ZOOM LTE (SM-C105) (not SM-101)

I have similar problem to Galaxy S4 (GT-i9505) owners - no LTE option in phone menu.

I'm 100% sure than phone have LTE because I can install app "Advanced Signal Status " and LTE works.

I flashed with diferemt ROM (oryginal) but nothing happened.

What else can I do?


14th January 2014, 09:35 PM |#2  
Grubybdg's Avatar
Junior Member
Thanks Meter: 1
Got the same problem... anyone can help?

Wyslano z mojego Samsung Galaxy S4 ZOOM za pomoca Tapatalk
6th April 2014, 08:45 PM |#3  
Arthur's Avatar
Thanks Meter: 0
i have the same problem,

im with 3 uk, and its not giving me LTE and its not in the settings to select.
but i tried an EE sim (in an EE shop) and YES it connected to LTE and i see the LTE option in the settings..

looking at the wiki/List_of_LTE_networks#Europe
i see this..

3UK for LTE uses
Frequency 800 MHz Band 20 and 1800 MHz Band 3

EE for LTE uses
Frequency 2600 MHz Band 7 and 1800 MHz Band 3

now i know my zoom SM-C105 Flashed with the factory unbranded UK firmware CAN connect to LTE
what do you think is my next move?

could i try flashing with a Switzerland firmware that i see also uses Frequency 2600 MHz Band 7
or am i heading down the wrong path?

---------- Post added at 08:45 PM ---------- Previous post was at 08:41 PM ----------

Is there a 3UK official firmware out there i could try?
and if i found one, would flashing it lock my sp-unlocked phone to 3UK?
6th April 2014, 10:58 PM |#4  
Arthur's Avatar
Thanks Meter: 0
useing the app PHONE INFO SAMSUNG i get this...

so, the app tells me under heading 'Orignal csc code: = BTU that we know is UK & IRE (dose the app get this from the hardware?)

and the app says under the heading 'Firmware info:
bootloder c105xxuana1
baseband c105xxuana1
pda c105xxuana1
csc c105BTUuana1 <--- notice the BTU

under os
build number, fingerprint and build dicription all have c105xxuana1 in the text...

we know c105xxuana1 refers to newzeeland and they dont use the 800Mhz band 20 that i appear to need.

so it appears i have UK hardware running Newzeeland Firmware

7th April 2014, 02:31 AM |#5  
Arthur's Avatar
Thanks Meter: 0
ok more info...

just checking samsung site and this SM-C105 can defiantly do 4G (LTE): 800/850/900/1,800/2,100/2,600MHz

both 3uk and EE use 1800 and as i cant connect to LTE with the 3UK sim, lets put the 1800 to one side....
with the EE sim in, it DID connect to LTE so i guess it used the 2600 band.

only bad left that 3UK use is the 800 band, so ive just flashed the UK Voda FW that ONLY uses the 800 band for LTE

ive a feeing im getting closer but in settings i still dont see LTE
only this...

WCDMA/GSM (auto connect)
WCDMA only
GSM only

im not currently in an LTE signal place so cant test this, but would the option LTE/WCDMA/GSM (auto connect)
only show up when in an LTE area?
13th April 2014, 07:59 PM |#6  
Arthur's Avatar
Thanks Meter: 0
Thumbs up Posting this and hopefully helping others.
Yesssssss got 4G today on my trip to london..
not sure if its one of these three things below or a combination of two or all three as i did this steps in a non 4g place and couldn't test for a few days.

1. i flashed the UK Voda software, according to the LTE wiki vodaphone uk only uses the 800mhz band for LTE.
2. installed the app 'Advanced Singnal Status'
3. got a replacement simcard from the 3uk shop. (instant transfer of number to new sim no pac required)

in the 'Advanced Singnal Status' app, tap ADDITIONAL INFO, (on the other firmwares i tried it wouldnt let me in this section, says locked out or words to that effect)
in additional info, tap Device Information. and then i Set 'Preferred Network Type' to 'LTE/GSM auto (PRL)' then hit home to back out.

(NOTE: in the phones Settings > More Networks > Mobile Networks > Network Mode.. there still ISNT an LTE option, even when i was connected to 4G today.)

ive a feeling i would still have to use the toggle in Advanced Signal Status app after a reboot, as LTE still isn't showing up in the phones settings menu.

But ether way im happy. spent most of the day driving so didnt get to test out the 4G but google maps was streaming and my radio app was streaming
lovley, with a sexy 4G logo where i normally only see H+
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes