Remove All Ads from XDA

Can't access data after 4.4 update

200 posts
Thanks Meter: 21
By twolves14, Senior Member on 14th April 2014, 01:55 AM
Post Reply Email Thread
Hey guys, I upgraded to a 4.4 ROM from a 4.2 ROM. It looks like all of my previous internal SDcard data has been moved to /storage/emulated. How can I move this data to somewhere I can access it? Liquid Explorer file manager doesn't seem to be able to move the files to /sdcard1. And File Explorer from the app store can't even see these files. Titanium Backup and Gallery can't see any of the files either for the time being.

It looks like the permissions for sdcard0 (the new one created after flash) are drwx------ whereas the permissions for emulated (old data) are drwxrwx--x if that helps.
14th April 2014, 02:19 AM |#2  
twolves14's Avatar
OP Senior Member
Thanks Meter: 21
Also, will restoring my Nandroid for Android 4.2 mess up this data I can't access?

Edit: Tried to restore it and it keeps on failing at /data. Then it freezes. Fml

When I hit wipe data, it freezes as well.
14th April 2014, 02:46 AM |#3  
twolves14's Avatar
OP Senior Member
Thanks Meter: 21
Okay so CWM Recovery v6.0.4.5 still shows my internal data, for example if I hit "Choose zip from /sdcard" but I cannot restore my old Nandroid nor can I wipe data. Something is messed up with the /data/ partition. But my main issue right now is getting that data on the internal SDcard. Can someone help me get this data off the phone. It can access recovery just fine and it shows the files in recovery. When I mount the phone via USB, it only shows me stuff on my External SDcard.

Update: Slowly using adb pull to move all of the contents to my laptop. Now I need to figure out how to fix this mess and get a working device....

Tried to ODIN. Now it's hard bricked. No signs of life. QHSUSB_DLOAD
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes