Remove All Ads from XDA
Honor View 10

[Q] Flashed recovery but unable to root or mount internal storage

25 posts
Thanks Meter: 0
By dingurupa, Junior Member on 15th April 2014, 01:14 AM
Post Reply Email Thread
I just got my new HTC One M6 and now I can't get it rooted. Additionally, I seem to have messed up the internal storage because I get errors when I try to do anything in TWRP and I can't get supersu to install in twrp either. I can't even get anything to show up in any of the folders while in recovery.

Here's info on my phone and what I've done so far:
1) hboot v1.56
2) got unlock token from htcdev and unlocked successfully
3) flashed TWRP recovery using Squabbi's HTC One Toolkit.
4) tried to install supersu using the toolkit and then tried putting on the sdcard manually. Neither worked and resulted in lots of error messages in TWRP.
4) tried to wipe data and everything else but this failed too.

Attached in this e-mail is a screenshot of the error messages i get in twrp when trying to wipe. Any ideas on what I can do to fix the internal storage so I can actually root my htc one?
Attached Thumbnails
Click image for larger version

Name:	20140414_185430.jpg
Views:	6
Size:	226.3 KB
ID:	2686720   Click image for larger version

Name:	20140414_185307.jpg
Views:	4
Size:	256.8 KB
ID:	2686721  
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes