FORUMS
Remove All Ads from XDA

[ROM] AOSP Kitkat 4.4.2 - PRE-ALPHA 1- 01/03/2014-Unlock Bootloader Only

612 posts
Thanks Meter: 2,699
 
By Tof37, Senior Member on 1st March 2014, 03:38 PM
Post Reply Email Thread
3rd April 2014, 01:12 PM |#61  
Tof37's Avatar
OP Senior Member
Flag Tours
Thanks Meter: 2,699
 
Donate to Me
More
Quote:
Originally Posted by dekefake

Use a 2.6.32 kernel

Using an edited ferakernel-JB must be easier than compile a brand new kernel ^^

The kernel can wait, not KitKat

Good luck Tof

Pas si simple mon ami

2.6.32 doesn't build, 2.6.29 does, boots but got nearly the same problem than 3.0.8 .. stuck at scanning network and don't have bluetooth


Quote:
Originally Posted by a2441918

home/xxx/yyyy//prebuilt/linux-x86/toolchain/arm-eabi-4.4.3gcc: No such file or directory
Is your PATH set correctly?

Where do I change this to reflect 4.7 gcc?

in BoardConfig.mk change this line :
PHP Code:
TARGET_KERNEL_CUSTOM_TOOLCHAIN := arm-eabi-4.4.3 
This should do the trick
The Following 2 Users Say Thank You to Tof37 For This Useful Post: [ View ] Gift Tof37 Ad-Free
 
 
3rd April 2014, 02:52 PM |#62  
a2441918's Avatar
Inactive Recognized Developer / Recognized Contributor
Flag New York
Thanks Meter: 3,619
 
Donate to Me
More
Quote:
Originally Posted by Tof37

Pas si simple mon ami

2.6.32 doesn't build, 2.6.29 does, boots but got nearly the same problem than 3.0.8 .. stuck at scanning network and don't have bluetooth




in BoardConfig.mk change this line :

PHP Code:
TARGET_KERNEL_CUSTOM_TOOLCHAIN := arm-eabi-4.4.3 
This should do the trick

Yeah did that and almost compiled but stuck at an error. Says override_prop not found in releasetools/semcotaxxxxx. Help me out pls.

Sent from my GT-I9500 using XDA Premium 4 mobile app
3rd April 2014, 04:29 PM |#63  
Tof37's Avatar
OP Senior Member
Flag Tours
Thanks Meter: 2,699
 
Donate to Me
More
Quote:
Originally Posted by a2441918

Yeah did that and almost compiled but stuck at an error. Says override_prop not found in releasetools/semcotaxxxxx. Help me out pls.

Sent from my GT-I9500 using XDA Premium 4 mobile app

use make -j8 instead of make otapackage
3rd April 2014, 05:02 PM |#64  
a2441918's Avatar
Inactive Recognized Developer / Recognized Contributor
Flag New York
Thanks Meter: 3,619
 
Donate to Me
More
Quote:
Originally Posted by Tof37

use make -j8 instead of make otapackage

Like i'm trying to build carbon. The command is . Build/envsetup.sh && brunch es209ra

Whats the command?
3rd April 2014, 08:57 PM |#65  
dekefake's Avatar
Senior Member
Flag Orléans
Thanks Meter: 1,356
 
Donate to Me
More
Quote:
Originally Posted by Tof37

Pas si simple mon ami

You should are right

Good luck again ^^
The Following User Says Thank You to dekefake For This Useful Post: [ View ] Gift dekefake Ad-Free
4th April 2014, 02:29 AM |#66  
Achotjan's Avatar
Senior Member
Flag Marseille
Thanks Meter: 11,692
 
Donate to Me
More
Quote:
Originally Posted by Tof37

Pas si simple mon ami

2.6.32 doesn't build, 2.6.29 does, boots but got nearly the same problem than 3.0.8 .. stuck at scanning network and don't have bluetooth




in BoardConfig.mk change this line :

PHP Code:
TARGET_KERNEL_CUSTOM_TOOLCHAIN := arm-eabi-4.4.3 
This should do the trick

Mate contact me on Gtalk we will tray to fix Bluthooth and wifi for 3.0.8 and 2.6.32

cheers

Achotjan
The Following 19 Users Say Thank You to Achotjan For This Useful Post: [ View ] Gift Achotjan Ad-Free
15th April 2014, 06:01 AM |#67  
Member
Flag Mumbai
Thanks Meter: 7
 
More
Cool
any progress bro ??????????????????????
The Following 2 Users Say Thank You to kamalyaadav For This Useful Post: [ View ] Gift kamalyaadav Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes