Remove All Ads from XDA

[Q] Building CM11 from source

82 posts
Thanks Meter: 7
By abrakadabra_srb, Member on 15th April 2014, 11:30 AM
Post Reply Email Thread
Hey all!

This questions is probably dev only, but since I dont have permission to post on dev thread, I had to pop out my question here. Here is the deal: from mid march I started building my own nightlies from CM 11 source and I use them only on my device. After 27.03, every time I flash a new nightly, my phone boots up but first I get 'Unfortunatelly, has stopped' and after that same message but for systemui process. Somewhere in CM 11 nightly thread I read that CM is now using msm8960 kernel, so I switched my builds to that kernel, but still have the same problems. If I do a full factory reset, phone boots ok with the nightly I flash, but as soon as I reboot it again, same story... I also tried with the recovery that is build with the rom itself (regular clockworkmod,, normally I use clockwork touch still the same problem. But, if I flash the M5 release, it works with no problems... Did anyone encountered similar problems?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes