Remove All Ads from XDA

HELP! Did I brick my new note 3? :(

461 posts
Thanks Meter: 12
By jthornton71707, Senior Member on 13th April 2014, 06:01 PM
Post Reply Email Thread
13th April 2014, 10:40 PM |#11  
jerrycoffman45's Avatar
Senior Member
Flag ashland ky
Thanks Meter: 855
There is no firmware to download for 4.4.2 yet so you are stuck till there is or do what I suggested you could also do a warranty exchange by calling att and you can't just go to any att store it has to be a service center

Sent from my SAMSUNG-SM-N900A using Tapatalk

---------- Post added at 05:40 PM ---------- Previous post was at 05:25 PM ----------
This might get you running

Sent from my SAMSUNG-SM-N900A using Tapatalk
14th April 2014, 09:47 AM |#12  
Junior Member
Flag anchorage
Thanks Meter: 0
Donate to Me
Originally Posted by jthornton71707

Hey guys. Ive had a note 3 before in the past and have used the Root DelaVega to root successfully. This was early in the year. I sold my old note 3 for an HTC One. Well today i traded my HTC One back for a note 3 as i missed the Note 3. As soon as i came home i attempted to use the Root DelaVega method to foot (just like i did before) and immediately it failed.

I have been stuck on a screen saying "firmware update encountered an issue - select recovery in Kies" so i tried Kies 3.2 however it says my device is not compatible. Come to find out after doing research (talking to the original owner i traded my HTC One for) the Note 3 i have is on the latest version of KitKat 4.4.2 that is not compatible with the Root DelaVega method or any root method - so i screwed that up. I can successfully boot in and out of download mode. Ive tried to flash N900XXUDNA6 4.4.2 in Odin several times, it begins then fails almost immediately and the bar on the phone itself (in download mode) begins then freezes shortly after beginning. Ive also tried to flash N900XXUDNC1 JellyBean thru odin and get the same results - almost immediately fail and the blue status bar on the phone freezes when it barley begins. What else can i do??? am i totally screwed? Ive been researching and trying to fix this for 6 straight hours now! My gf is about to kill me for being online so long Is there anything i can do at this point? Am i stuck

[UPDATE] .after looking around all day i have found i am able to successfully flash the n900a AP, CP, and PIT files, however the problems seems to be whenever i try to flash a Bootloader file. The update gives me the error on the phone "SW REV CHECK FAIL" FUSED 3 BINARY 2. My knox counter is still 0x0. By flashing the at&t AP, PIT, and CP files the phone now boot loops and no longer takes me to the screen requesting me to restore thru KIES. However all it does it bootloop. I try to boot into recovery and it will tell me at the top left of the screen "booting recovery" but then just turn off and go right back to the "samsung galaxy note 3 screen" Does anything have any idea here?????

Still need help?

Sent from my SAMSUNG-SM-N900A using XDA Premium 4 mobile app
15th April 2014, 03:38 PM |#13  
carl1961's Avatar
Senior Member
Flag Tickfaw
Thanks Meter: 6,221
only fix I know
as far as I have searched, the only current fix to get to use your phone is

GUIDE/ROM[4/1][AT&T][NC2_Bootloader][ N900AUCECMGL KITKAT][Stuck Download-Mode FIX]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes