Remove All Ads from XDA
Honor 9 Lite

[Q] Cannot enable WiFi?

3 posts
Thanks Meter: 0
By Flatfire, Junior Member on 16th April 2014, 12:53 AM
Post Reply Email Thread
So as of today, the WiFi on my family's Nexus 7 tablet no longer wants to enable. Upon doing a factory reset, we found we could no longer get past the "Select a network" screen. It just got stuck on the message "Turning on wifi". There was no skip button as there would be usually and nothing else could be pressed. I suspect a hardware issue, because I've tried many solutions and the closest I've come is just making the device work again. It was unrooted at the time of the issue. When recovery was accessed we were met with a "No command" message.

So the first thing I did was get to work on re-flashing the device. I started back with the original OS from Google's stock ROMs. Fastboot worked great, but I was still facing the same problem on first run of the device. The wifi simply would not enable. After this, however, the recovery menu seemed to have fixed itself. Through this I did a reset process as well...with no results.

The last thing I tried, which restored basic functionality to the device, was installing the Paranoid Android custom ROM. At this point, you could access regular apps and other things. I reinstalled the Gapps and the device was back to normal, with the exception of the wifi. The wifi is a big reason we use the tablet. It would be preferable to find a fix, as we would rather not have to replace something that only has one problem.

As of now, the device is rooted, with superuser on Paranoid Android 4.4.2.

Anyways, I really hope there's a solution to this. It's a great tablet.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes