Remove All Ads from XDA

GT-P5113 few to no compatible apps suddenly after 4.2.2 update

2 posts
Thanks Meter: 0
By avboden, Junior Member on 15th April 2014, 01:30 AM
Post Reply Email Thread
My girlfriend just recently informed me that her tablet hasn't had any compatible apps for a while now, I think the issue arose when it updated to 4.2.2

She had a lot of various apps on there that simply disappeared. When you open the google play store on the tablet, there's quite literally only guides and crap that can install, all the major apps are no longer listed. When opening the google play store on a computer to the full website all the apps she used to have now say she doesn't own a compatible device.

She can't even install any of the Where's My Water games, which she loved :P

Overall it's rendered the tablet almost useless. Clearly this isn't right because all those apps worked before it updated.

Anyone have any fixes for me? I'm not experienced with android but I am very experienced with everything else IT wise (4+ years helpdesk) so if I need to root this thing i'm sure I can with a little guidance. I'd rather just get it to working again though. I've already tried a full factory restore, didn't fix it.

Android 4.2.2
Kernel 3.0.31-1978026
se.infra@R0301-05 #1
Tue Nov 19 18:37:42 KST 2013
Build number: JDQ39.P5113UEUCMK3

oh one more thing, we're in school abroad (Grenada) so the update occurred outside the united states, could that have disabled access to most all apps? I just did another factory reset here on campus (US based internet, appears in NYC) and still no go.

Is the preferred thing to do on these root/Cyanogenmod to android 4.3/might that fix it?

Thanks in advance!
16th April 2014, 02:53 AM |#2  
OP Junior Member
Thanks Meter: 0
Problem solved! As it turns out, Google got smart and somehow recognized the internet here as Grenada (they didn't before) and Grenada isn't an approved country for most everything. All I had to do was login to the google play store on a computer through a VPN to the US and everything appeared and I could send whatever to the tablet from there.

Of course, I figured this out AFTER I spent the time to do Odin/CWM/SlimKat but hey extra perk, slimkat is pretty damn sweet.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes