Remove All Ads from XDA

[Q] TWRP not installing right on GS3

2 posts
Thanks Meter: 0
By GS3Rooter, Junior Member on 16th April 2014, 06:49 AM
Post Reply Email Thread
Hey Guys!

I have rooted 3 other GS3's using the method listed here:

All other roots worked great! I was able to flash TWRP (I realize that the specific tutorial above calls for CWM instead of TWRP) and then install a CyanogenMod ROM. However, this time it did not go well.

I forgot to enable USB debugging before flashing VRALEC the first time, and when I went to run TWRP (2.7.0 for d2vzw) I realized that it did not mount the file system I thought that this was unusual and then realized that I need to enable USB debugging. I completely unrooted the phone and installed stock recovery and rom (VRBMF1, Android 4.1.2) once this was done I figured that I would go back to a personally tried and true version of TWRP (2.5.0 for d2vzw). At this point I was careful to ensure that I enabled USB debugging before proceeding with the root process.

With TWRP 2.5.0 I was prompted with a password. This befuddled me and upon some reading on the forums I came across a solution that worked for others but NOT ME. (Essentially you clear the cache and to a factory reset 3x in TWRP recovery and it will stop prompting you for the password and mount your file system correctly). For me I was unable to mount the cache for dalvic-cache to wipe it and factory reset does nothing.

I have rooted and unrooted my phone approx seven times trying different versions of TWRP, CWM, and even trying to use a seperately downloaded VRALEC file just in case if mine had an error.

I also came across this thread (below) and it did look somewhat promising however it is for android 4.2.1 and I don't want to mess up my phone any more than it already was. I am getting similar (not exactly the same) errors in my TWRP. I also made sure to use the same bootloader that I used on other 4.1.2 android systems in addition to using the d2vzw version of TWRP (It is for this reason that I am not sure that flumpster's comment applies to me). I figured that I would include this information just in case it was helpful:

Any Ideas? I am really looking forward to trying Liquid Smooth 3.0!
16th April 2014, 06:55 AM |#2  
OP Junior Member
Thanks Meter: 0
Just a quick addition: I was able to use Casual's root method however I am still running into the password prompt in recovery and 3 wipes is not getting rid of that password prompt..

Thanks in advance for any help!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes