Remove All Ads from XDA

[Q] trouble when flashing roms

7 posts
Thanks Meter: 1
By sprinks, Junior Member on 15th April 2014, 06:57 PM
Post Reply Email Thread
Hello everyone, interesting problem here today. But first, a bit of background to my troubles as of late.

For the longest time i ran the CM 10.2.1 d2spr build. I saw that they had switched to d2lte unified builds and wanted to give the CM11 d2lte nightlies a go. Download the nightly build at the time and updated GAPPS build for CM11, go to CWM, go to install nightly zip and i get error unable to open. "E:can't open /sdcard/ (bad) installation aborted". First suspect was bad download, but tried several different times, several different roms, no luck. Eventually gave up and flashed to stock 4.3 after a day of trial and failure.

Next attempt was to re-root and go through step by step. Learned about knox (the hard way unfortunately) but worked through that with the sprint III root package with Philz (flashed via Odin) and the de-samsungizer. That seemed to work and didn't trip knox on reset. Again tried to move back to CM11 nightlies and other custom roms (LS nightlies) but again, same results. My last suspect is the micro-SD card i'm flashing from, but i've seen it work with the de-samsungizer install. I've run disk repair, formatted to fat32, etc to retry but no luck there.

Any thoughts/suggestions on what to try next? Is this an obvious SD card failure issue? Should i try side-booting with ADB? Unfortunately i don't have the install logs copied here for more details but i hope this has been clear enough
15th April 2014, 08:54 PM |#2  
Senior Member
Thanks Meter: 281
Donate to Me
Move the ROM to internal sd and try. Some people had issues flashing from external sd.

Sent from my SPH-L710
The Following User Says Thank You to csmasn For This Useful Post: [ View ] Gift csmasn Ad-Free
16th April 2014, 04:41 PM |#3  
OP Junior Member
Thanks Meter: 1
Ha. That totally did it. Thanks for the help.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes