Remove All Ads from XDA
Honor 9 Lite

[Q] [SOLVED] Broken device with new update?

14 posts
Thanks Meter: 0
By zack6849, Junior Member on 17th April 2014, 09:43 AM
Post Reply Email Thread
Hey guys, i have a problem.

Basically, a little while ago my phone notified me of a new OTA, and being the idiot i am, i figured "i have a backup, installing it can't hurt."
Well, essentially, it boots into recovery like it should, and informs me it couldn't verify the package signature, so i told it to ignore that and try to install it anyways, it tries to install and tells me it cant because the package target is for "falcon_umts" and this is a "xt1034", which i figure is no big deal, because it didn't install, so i boot my phone like normal, and now we run into the problem, as soon as the phone finishes loading everything, and the update checker loads up, it reboots the phone without prompting me and tries to get me to install the package, so basically, im now stuck with a phone that i cant start for more than 5 minutes without it rebooting, does anyone know what i can do to fix this? i would have restored from a previous point but it turns out i DINT have a backup ._.

Edit: I fixed it, for anyone else having this issue, i looked closer at the output and saw where it stored the update's zip file, it was in /cache, i went into recovery and just wiped cache, and now all is well, hopefully this helps someone!
Post Reply Subscribe to Thread

bootloop after ota upgrade., motog, ota, update

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes