Remove All Ads from XDA
Honor View 10

Impossible network tethering block

12 posts
Thanks Meter: 0
By zpartan, Junior Member on 17th April 2014, 08:40 AM
Post Reply Email Thread
So I am using an LTE connection which is extremely fast (maximum p2p speed has been 4mb/s) however my network blocks the data from being tethered and if it detects it, the internet on the phone itself does not work until the phone is restarted. I have done a lot of research and downloaded a bunch of apps for tethering including ones which do not require roots and ones which do and nothing works. I have tried to change the user agent in my browser and that has not worked either.

I am using an S4 with a stock google edition rom, I know they are blocking the tether because the internet works fine on the phone until a computer connects to the phones access point.

what should I do? None of the recommended apps worked for me...

also thought i should mention; p2p traffic is also blocked but works when using a VPN on the phone, VPN does not help the tethering situation though.
17th April 2014, 05:04 PM |#2  
OP Junior Member
Thanks Meter: 0
Any ideas? getting really desperate now
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes